Troubleshoot - Installer bypasses the multi-instance page

Error experienced

After installing/uninstalling several instances of the CI Sync agent using the new installer

  • the multi-instance page no longer appears.

When launching the installer it navigates directly to the Welcome screen:

image-20230705-234651.png
This KB applies to:

Applies to Versions

All

Applies to Source Connectors

All

Applies to Destination Connectors

All

Error verification

No other error verification information is applicable.

Cause

This is the expected behaviour for the installer.

If there are no instances installed, the multiple-instances dialog is NOT displayed.

Fix

  1. Install the first instance of the CI Sync agent.

  2. Re-run the installer and the Multiple Instances page will be displayed:

image-20230705-232356.png

References

See also: Advanced Installer Community - Multiple Instance Windows does not offer installing new instance

There are currently no related articles.

Control Information

Created

Reviewed

Data Classification

PUBLIC
Classified in accordance with the Syncfish Data Classification Framework