Troubleshoot - No scheduled jobs / the schedule date has been reached

Error experienced

“No scheduled jobs / the scheduled date has been reached.”

This KB applies to:

Applies to Versions

All

Applies to Source Connectors

All

Applies to Destination Connectors

All

Error verification

The schedule has an status of “FINISHED”

Cause

Previously schedules required an end date and would update with a status of “FINISHED” once that date had been reached.

Fix

Remove the end date of those schedules and reactivate them:

  1. From the CI Sync Jobs page, select the Schedules tab and click the Schedule ID of the finished schedule.

    image-20250403-075050.png


  2. Click Update schedule in the top right of the Schedule.

    image-20250403-075216.png


  1. Click Prev at the bottom of the schedule.

    image-20250403-075306.png


  2. Click Remove end date

    image-20250403-075415.png


  3. Click Next to get back to the 5. Confirmation tab. Click Update schedule.

    image-20250403-075616.png

Fix verification

On the Job page on the Schedules tab, the modified schedule will now have a status of Active.

image-20250403-075821.png

Navigating to the individual schedule page there is not an end date value under “Schedule information” on the left-hand side

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Control Information

Created

Reviewed

Data Classification

PUBLIC
Classified in accordance with the Syncfish Data Classification Framework