Error experienced
“No scheduled jobs / the scheduled date has been reached.”
Error verification
The schedule has an status of “FINISHED”
Cause
Previously schedules required an end date and would update with a status of “FINISHED” once that date had been reached.
Fix
Remove the end date of those schedules and reactivate them:
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From the CI Sync Jobs page, select the Schedules tab and click the Schedule ID of the finished schedule.
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Click Update schedule in the top right of the Schedule.
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Click Prev at the bottom of the schedule.
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Click Remove end date
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Click Next to get back to the 5. Confirmation tab. Click Update schedule.
Fix verification
On the Job page on the Schedules tab, the modified schedule will now have a status of Active.
Navigating to the individual schedule page there is not an end date value under “Schedule information” on the left-hand side
Related articles
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Control Information
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Data Classification |
PUBLIC
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